Großes Elektronik Problem - Fehlerhafte BSI?

Werkstatterfahrungen, Wie helfe ich mir selbst, Tipps und Tricks
  • Autor
    Nachricht

Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon Birgit CC » 26.10.2018 13:26

Hallo zusammen,
ich bin hier Neu und habe ein großes Elektronik-Problem mit meinem Peugeot 206CC, 2002, PS 110, Benziner Reimport.
Als erstes fing die Motorkontroll-Leuchte an zu brennen. Zündung ausgemacht und wieder an, Leuchte aus. Nach paar Kilometer ging die Leuchte wieder an und nicht mehr aus. Die freie Werkstatt hat gesagt, dass die Lichtmaschine defekt ist. Batterie war in Ordnung. Wurde auch überprüft.
Neue Lichtmaschine wurde eingebaut. Danach brannte die Motordiagnose-Leuchte und ging nicht mehr aus. Dann sprang das Auto nicht mehr an und die Lichtmaschine war wieder kaputt. Ich nehme an das sie von Anfang an kaputt war. Also eine neue Lichtmaschine eingebaut. Die Motordiagnose-Leuchte blieb aus. Aber die Zentralverriegelung, die Fensterheber und das Dach haben keine Funktion. Schlüssel ist in Ordnung, da das Auto noch blinkt, wenn man auf oder abschließen will. Das Auto sprang ohne Probleme an. Ca. 30 km gefahren abgestellt und nach 8 Stunden startet der Motor nicht mehr. Nach Überbrückung ist das Auto wieder angesprungen.
Darauf haben wir alle Sicherungen und Kabel von Zentralverriegelung , Fensterheber, Dach und Zigarettenanzünder durchgemessen. Es kommt kein Strom an die Teile an. Ab Schalter Fensterheber und Dach kommt nichts mehr.
Daraufhin wurde die BSI unter Lenkrad ausgetauscht. Fehlermeldungen das die BSI nicht zum Fahrzeug passt. Obwohl ich eine gleiche Gebrauchte BSI gekauft habe.
Alte BSI wieder eingebaut. Auto überbrückt und springt nicht mehr an. Anlasser orgelt.
Auto ist jetzt in ECO Modus gefallen.
Batterie ist in Ordnung.
Was kann das sein? Unser Latein ist am Ende.
Birgit CC
Dachgeschlossenfahrer/in

Benutzeravatar
 
Registriert: 26.10.2018 12:59
Beiträge: 4
Geschlecht: Keine Angabe
Danke gesagt: 0 mal
Danke erhalten: 0 mal
CC-Modell: 206cc
Motor: 1,6l 110 PS
Farbe: silber
Baujahr: 2002

Re: Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon MonacoFranze » 27.10.2018 10:51

Einfach ein gebrauchtes BSI einbauen wird nicht helfen, da sind die fahrzeugspezifischen Sachen gespeichert, d.h. das muss in einer Peugeot-Werkstatt entsprechend programmiert werden.

Wahrscheinlich ist irgendwo ein Kabel durchgescheuert oder ganz ab. Wenn der CC auch nur das kleinste elektrische Problem hat hast du eine Fehlermeldung nach der anderen. Einen einfachen Tipp kann man hier sicher nicht geben, da heißt es einfach Zeit investieren und suchen, suchen, suchen...

Servus,
da Franze
Geschwindigkeit hat noch niemanden umgebracht. Plötzlicher Stillstand, das ist es, was dich erwischt.
Jeremy Clarkson
MonacoFranze
CC-Fanatiker/in

Benutzeravatar
 
Registriert: 12.03.2007 22:16
Beiträge: 1232
Bilder: 16
Geschlecht: Männlich
Danke gesagt: 35 mal
Danke erhalten: 69 mal
CC-Modell: 207cc
Motor: 120 VTi
Farbe: schwarz
Baujahr: 2010


Re: Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon Birgit CC » 27.10.2018 12:19

Danke für Deine Hilfe.

Werden weiter suchen.
Birgit CC
Dachgeschlossenfahrer/in

Benutzeravatar
 
Registriert: 26.10.2018 12:59
Beiträge: 4
Geschlecht: Keine Angabe
Danke gesagt: 0 mal
Danke erhalten: 0 mal
CC-Modell: 206cc
Motor: 1,6l 110 PS
Farbe: silber
Baujahr: 2002

Re: Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon Pfiffy » 28.10.2018 07:56

Wenn der Anlasser orgelt, das Auto aber nicht anspringt könnte auch die Wegfahrsperre zugeschlagen haben. Ich bin mir jetzt nicht sicher, ob dabei auch eine Meldung im Display kommt (wenn der CC von 2002 ist muss er ja schon ein Display haben). Ich kann mir aber gut vorstellen, dass der CC durch BSI austauschen in der Richtung reagiert. Unlogisch wär's nicht.

Also ob da war durch Rumprobieren und ohne versierte Peugeot-Werkstatt zu machen ist wage ich zu bezweifeln.

Grücce
Pfiffy

:sonne: :sonne: :sonne:
:ccbay:
Ich mag's lieber französisch und oben ohne!

www.cabrio-ausfahrten.de
Pfiffy
Cheffe

Benutzeravatar
 
Registriert: 24.02.2007 13:43
Beiträge: 5621
Artikel: 180
Bilder: 1423
Wohnort: München
Geschlecht: Männlich
Danke gesagt: 42 mal
Danke erhalten: 129 mal
CC-Modell: 207cc
Motor: 120 PS
Farbe: Nachtschwarz
Baujahr: 2009

Verbrauch

Re: Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon Jack » 28.10.2018 12:42

Ich würde auch mal den Kabelbaum im Motorraum überprüfen. Der führt vorne fahrerseitig neben dem Kühler in einem Bogen nach unten. An der tiefsten Stelle sammelt sich gerne Spritzwasser und wenn die Kabelisolierungen mit der Zeit brüchig werden, dringt das Wasser ein und die Kabel korrodieren. Da in diesem Kabelbaum viele Leitungen vom Steuergerät kommend untergebracht sind, können somit auch, je nachdem welches Kabel betroffen ist, vielfältige Störungen auftreten für die es sonst keine Erklärung gibt. Bei meinem CC Bj. 2002 war es z.B. die Wegfahrsperre, die ungewollt aktiviert war (@Pfiffy: ja, im 2002er wird dann auch die aktive Wegfahrsperre am Display angezeigt).

Vorgehensweise: Die Kabel verlaufen in einer geschlitzten Ummantelung, die Kabel lassen sich also aus der Ummantelung herausziehen. An der tiefsten Stelle (= wahrscheinlichster Ort der Beschädigung) dann die Kabel einzeln durch Abtasten überprüfen. Korrodierte Kabel sind an den betroffenen Stellen entweder verdickt oder fühlen sich dünn und weich an. Die fehlerhaften Stellen ausschneiden und neue Kabelstücke einlöten. Schrumpfschlauch zur Abdichtung nicht vergessen! Natürlich sollte die Batterie während der Überprüfung/Reparatur abgeklemmt sein!
--
Ich lenke, also bin ich! Fritz B. Busch
Jack
Circle of Friends

Benutzeravatar
 
Registriert: 01.03.2007 19:16
Beiträge: 200
Bilder: 89
Wohnort: Im schönen Tirol
Geschlecht: Männlich
Danke gesagt: 2 mal
Danke erhalten: 6 mal
CC-Modell: 206cc
Motor: 1,6l
Baujahr: 2002

Re: Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon Birgit CC » 12.12.2018 18:43

Hallo,

der Kleine springt wieder an. Er hat eine gebraucht originale Peugeot Lichtmaschine bekommen. Was jetzt noch nicht funktioniert ist die Zentralverriegelung, die Fensterheber und die Innenbeleuchtung im Innenraum. Außerdem geht das Dach nicht auf und zu. Der CC wurde von Peugoet ausgelesen. Das Steuergerät vom Dach im Kofferraum antwortet nicht. Ich habe ein gebrauchtes Steuergerät besorgt und gewechselt. Leider tut sich nichts. Im Kofferraum kommt kein Strom an.

Weiß jemand wo das Kabel von der BSI unter dem Leckrad zum Steuergerät vom Dach entlang führt?
Welche Farbe und Nummer hat das Strom/ Datenkabel?
Welche Sicherungen sind für die elektronischen Helferlein zuständig und wo sind sie?
Hat jemand noch eine Idee für die Lösung des Elektronischen Problems?

Danke schon mal führ Eure Hilfe!

Schöne Grüße
Birgit
Birgit CC
Dachgeschlossenfahrer/in

Benutzeravatar
 
Registriert: 26.10.2018 12:59
Beiträge: 4
Geschlecht: Keine Angabe
Danke gesagt: 0 mal
Danke erhalten: 0 mal
CC-Modell: 206cc
Motor: 1,6l 110 PS
Farbe: silber
Baujahr: 2002

Re: Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon MonacoFranze » 13.12.2018 20:52

Ein Teil der Sicherungen ist im Motorraum, der andere unter dem Lenkrad. Beim Rest kann ich dir nicht helfen, da wirst auch im Web nix finden uns noch deinen Spass haben.

Servus,
da Franze
Geschwindigkeit hat noch niemanden umgebracht. Plötzlicher Stillstand, das ist es, was dich erwischt.
Jeremy Clarkson
MonacoFranze
CC-Fanatiker/in

Benutzeravatar
 
Registriert: 12.03.2007 22:16
Beiträge: 1232
Bilder: 16
Geschlecht: Männlich
Danke gesagt: 35 mal
Danke erhalten: 69 mal
CC-Modell: 207cc
Motor: 120 VTi
Farbe: schwarz
Baujahr: 2010


Re: Großes Elektronik Problem - Fehlerhafte BSI?

Beitragvon Birgit CC » 30.12.2018 12:13

Hallo zusammen,

meiner Kleine fährt wieder.

Der CC hat aber noch ein oder mehrere elektronische Probleme.

Nach dem wir die Lichtmaschine nochmal erneuert haben, sprang er auch wieder sofort an und meldet sich zurück.
Aber jetzt habe ich das Problem das die Zentralverriegelung, elektrische Fensterheber, elektrische verstellbare Aussenspiegel, Zigarettenanzünder und
das Dach nicht mehr auf oder betätigen lassen. Es kommt noch nicht mal ein Tonsignal (Gong). Wir haben sämtliche Sicherungen, die wir kennen
geprüft und durchgemessen. Dies alles ohne Erfolg. Kurzer Hand haben wir Peugeot beauftragt den CC aus zu lesen. Dabei stellte der Peugeot KFZ-Meister
fest, dass das Dach-Steuergerät nicht erkannt wird. Seine Aussage dazu war vermutlich ein Kabelbruch oder eine Spannungsspitze die zu Folge hatte, dass
die gespeicherten Daten gelöscht worden sind. Wir haben wir ein neues Steuergerät besorgt und ausprobiert. Und nichts passierte.
Wir haben auch die elektrischen Fensterhebermotoren geprüft und funktionieren alle beide, so wie alle weiteren Komponente, wenn man sie
einzeln ansteuert.

Jetzt meine Frage:

Hat jemand noch eine Idee oder kennt eine mögliche Ursache für das Versagen der einzelnen Komponente?

Danke schon mal für Eure Hilfe.

Schöne Grüße
Birgit
Birgit CC
Dachgeschlossenfahrer/in

Benutzeravatar
 
Registriert: 26.10.2018 12:59
Beiträge: 4
Geschlecht: Keine Angabe
Danke gesagt: 0 mal
Danke erhalten: 0 mal
CC-Modell: 206cc
Motor: 1,6l 110 PS
Farbe: silber
Baujahr: 2002


Zurück zu 206cc Werkstatt

Wer ist online?

Mitglieder in diesem Forum: Google und 2 Gäste